System requirements

This article contains the system requirements for the various Meazurem software.

Client app

Android: The client app is available for new downloads on Android devices having Android 6.0 (Marshmallow) or later.

As a general guideline, we try to support at least the last five major Android versions.

iOS: The client app is available for all iOS devices with iOS 12.0 or later.

As a general guideline, we try to support at least the last three major iOS versions.

Gateway

Android: The gateway app is available for new downloads on Android devices having Android 4.4 (KitKat) or later. In addition, the device must have Bluetooth 4.0 or never.

We aim to support Android 4.4 as long as possible, but it seems that, due to several factors not related to us, the support will end during the year 2022.

We recommend installing the gateway app on Android 5.0 or later to provide a longer lifetime.

Raspberry Pi: The gateway software has been tested to work with Raspbian (Stretch, 9) and Raspberry Pi OS (Buster, 10) on Pi 4 Model B, Pi 3 Model B+ and Pi Zero W. All these have integrated Bluetooth Low Energy chip, and they are perfect for the gateway usage.

We recommend Raspberry Pi OS for all new installations.

Get Meazurem on your phone!

Download the app and get started for free.